Drupal

LiveReload works wonders with Drupal.

Drupal 6 is compatible with every version of LiveReload.

Drupal 7 requires LiveReload 2.0 β3 or later to handle @import’s correctly. Earlier versions of LiveReload need livereload Drupal module to handle @import’s correctly (LiveReload 2.0 β3+ does not require that module, and we encourage you to disable/uninstall it).