JavaScript libraries incompatible with LiveReload

No known ones as of version 2.3.9+.